Enterprise Server, Point to Point or Aspera Client application crashing on Mac OS X 10.10 and 10.9

Issue

You may encounter problems with your transfer server or client GUI application crashing while on Mac OS X 10.10 Yosemite or Mac OS X 10.9 Mavericks.

This is due to an outdated version of Java being used on the system, as these Mac OSes require Java 6 SE. If you updated your system to these versions of Mac from an earlier version of Mac OS X you have an incompatible Java version installed on your system.

Environment

Product: Enterprise Server, Connect Server, Point to Point, Aspera Client

Operating System: Mac OS X 10.10

Solution

The solution to this issue is to update Java.

Quit all Java applications that may be running. Visit https://support.apple.com/kb/DL1572?locale=en_US and download the dmg file for the updated Java. Follow the onscreen instructions to complete the installation. Once Java has been successfully updated you should be able to use your Aspera application as normal.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk