Connect browser plugin does not work with Sophos antivirus web control

Issue

On a website that uses the Aspera Connect browser plugin, Connect launches on the operating system as expected. However, the website displays a blue banner stating that Connect is not installed and that the latest version should be downloaded. This occurs even when Connect is up to date.

If you have Sophos antivirus software installed, this is the most likely cause of the issue as it may be blocking essential communication between the browser and the Connect application.

Environment

  • Product: Connect browser plugin
  • Other: Sophos antivirus software

Solution

Try the following solution measures below.

Note: You will need administrator access to make these changes to Sophos. If you do not have access to configure Web Control, contact your system administrator.

1. Authorize IP address 127.0.0.1 in Sophos

a. Right click the Sophos shield icon in the system tray and select Open Sophos Endpoint Security and Control.

b. Click Configure anti-virus and HIPS then click on Authorization. Select the Websites tab.

b. Click Add, and as an IP address, enter 127.0.0.1 to authorize it.

2. Disable Sophos web control

a. Right click the Sophos shield icon in the system tray and select Open Sophos Endpoint Security and Control.

b. On the main navigation menu at the top, go to Configure > Web Control. Clear the check box for Enable web control.

3. Set the Sophos Web Intelligence Service to manual and stop it

4. Uninstall Sophos

If none of the previous measures work and you are able to uninstall Sophos, you may need to do so in order to run Connect.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk