How is the FASPSessionNET (2009-11) enabled?

by Arnd Kohrs
 

In previous beta versions of the FaspSessionNet 2009-11 API, prior to 2.7.1, the API was enabled by default. If you upgrade your Aspera transfer server it is necessary to explicitly enable this new API.

The FaspSessionNet (2009-11) API, is documented on Aspera’s Developer Network (ADN) web site:

http://developer.asperasoft.com/developer/central/soap/faspsessionnet-200911/index.html (requires ADN credentials to access this link)

This new persistent query API is not enabled by default in the latest release of Aspera Enterprise Server/Connect Server/Point-to-Point 2.7.1. It needs to be activated in the aspera.conf file:

<central_server>
<persistent_store>enable</persistent_store>
</central_server>

There are more options available for configuration of this API please refer to above link.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk